ファイルIllustratorGc.jsxに含まれているスクリプトを実行しようとしています!なにそれ

イラレを立ち上げてから以下のようなアラートが発生。

「ファイルIllustratorGc.jsxに含まれているスクリプトを実行しようとしています。このスクリプトを実行しますか?」

作業を続けようとしても頻繁に出てくるので仕事できない。

スポンサードリンク

立ち上げたときに随分読み込んでいたので、自動アップデートがかかっていたようだ。イラレver 25.3.1。
詳細情報のリンク先はこちら。スクリプトを削除する方法が載ってます。でも解決にはならない。 http://www.adobe.com/go/ai_script_pref_jp

解決方法

海外では結構話題になってました。なんじゃこれ!作業できねーよって。 https://community.adobe.com/t5/illustrator/illustratorgc-jsx-script-error-while-launching-illustrator-25-3/m-p/12099399?profile.language=en

原因

LogiOptionSとイラレの互換性が良くない。
LogiOptionsを最新にする のがいいみたい。 あとはLogiOptionsの「アプリケーション固有の設定」をOFFにするといいとも書いてあります。

自分はどうしたかと言うと普通にいられをダウングレードしました!
イラレver 25.3.1 → イラレver 25.2.3。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

CAPTCHA


このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください